Action :: PCOMMENT

Comment/FSWiki/Plugins/blockplugin

FSWiki/Plugins/blockpluginのコメント

  • 動作がおかしかったので修正しました。もうしばらくしたら、FSWiki本家サイトに修正版をアップします。 - KG (2005/05/03-00:27:41)
  • ご無沙汰しております。3.6.3dev2で複数行プラグインを使用したいのですが、「Software Error: Not an ARRAY reference at lib/Wiki.pm line 667.」というエラーが出て解決できずにいます。自力で解決できるものなら解決したいのですが、いまいち動作を掴みきれません。お力添えを頂けませんでしょうか?ちなみにプラグイン設定画面で_ex_blockにチェックを入れるだけで全てのページ(複数行プラグインを使用していないページを含む)編集でこのエラーが出ます。3.6.3dev2では標準で複数行プラグインに対応されてますが、複数行プラグイン内でprocess_outlineを使う場合は従来どおり_ex_blockが必要ってことですよね?もちろん、_ex_blockにはこのページに添付されているファイルが存在しません。を利用させてもらっているのですが…。 - あき (2007/10/08-12:18:15)
  • 随分前に手元のは更新してたんですが、アップしてませんでした。β版を更新していますので新しいのを試してください。 - KG (2007/10/08-13:08:06)
  • ありがとうございます。動いたようです。 - あき (2007/10/08-14:48:22)
お名前: コメント: