Page :: Diary/2005 - 07 - 13

Diary/2005-07-13

[FSWiki]コード整形プラグインの脆弱性

typerさん(の方がいいのかな?)よりご報告のあった脆弱性を修正しました。codeplugin_20050511.zip をご利用の方は、最新版に置き換えてください。

codeプラグインは実は本人もあまり使用していなかったりするので、十分なテストをしなかったのが原因です。(というか、普通気づくだろ!)

※作ったときには必要だったんですけどねぇ・・・

社内のWikiでは悪戯する人がいないからいいのですが、ここのサイトでは、テストページ等で利用できるようにしているので、即行で入れ替えました。(笑)

ご報告ありがとうございました。

Comment(1)
  • 素早い対応、ご苦労さまです。ありがたく使わさせていただきます。 - typer (2005/07/13-20:15:30)
お名前: コメント:

トラックバック:Trackback(0)
タグ:bug,code,fswiki

最終更新時間:2005/07/13-02:49:48